콘텐츠 바로가기

주요메뉴 바로가기

정보마당

공지사항

정보마당 공지사항
제목 [dCollection] Apache Log4j 2 보안 취약점 관련 안내
공지구분 전체 조회수 2022
등록자 박하영 등록일 2021-12-13 11:13:15

안녕하세요, dCollection 통합운영센터입니다.

현재 아파치 log4j 2 라이브러리의 보안 취약점 문제가 이슈가 되고 있습니다.

조치가 필요한 버전은 2.0~2.14.1 버전이며, dCollection은 1.2.15 버전을 사용하고 있어서 문제되지 않습니다

따라서 현재로서는 별 다른 조치 없이 현상태 유지 할 계획이며, 사용하는 버전에 문제가 있는 것이 추후에 확인 될 경우 조치 할 예정입니다.

감사합니다.

첨부파일